波段抄底指标实例解析 股票抄底公式源码(图解)_

具有运转技艺或限制的商务剖析技艺,要找出交易的底是不容易的。,但用带绑扎的基地赶上获了。,和用带绑扎

基地锋利的样品

用本领剖析建议。,同时,笔者还必要领会是什么源代码

  应用波段基地锋利的样品停止剖析的话执意采取抄底5线停止剖析,是理智份运转轨迹决定的运转边缘,包括1线——高位止盈线;2线——利市完成线;3线——多空均衡线;4线——强势回档线;5线——抄底跳线;详细的探察解析图形列举如下:

  上海飞机场2009年8月7日价钱的兑换,K用曲线图表示上的份价钱在基地5线,利市线是份价钱的第单独阻碍位。,(是人赢家的繁荣网),请划出重印的根源。,当库存不变的时,笔者必须思索增加或装运。,利市完成,创获得线的高端是T休会的最大值。,当股价亲垂线时,应思索装运。,获得高。当股价为C时,跳线是使碰到某物撑。,有跳的动力。,亲近可以买到。

  只是份代码源代码首要是指软件正中鹄的基地锋利的样品表达的源码构造,(是人赢家的繁荣网),请划出重印的根源。,首要表达列举如下:
VAR1:=(C-REF(C,1))/REF(C,1);

  VAR2:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);

  份:= EMA(SUM(VAR1),20),5);

  大板块:= EMA(SUM(VAR2),20),5);

  铅=(份-大板)> = 0

  Var3:=(C-LLV(L,125))/(HHV(H,125)- LLV(L,125))*100;

  Var4:=SMA(Var3,72,1);

  Var5:=SMA(Var4,34,1);

  中心线水流:= 3 * var4-2 * var5

  中心线水流:=(中心线水流-翻阅线(中心线水流),1))>=0;

  主宰五升=(马(c)),5)-审阅人(马(C),5),1))>=0;

  容纳(c),10)-审阅人(马(C),10),1))>=0;

  当主宰五升( AND 有单独 AND 中心线高涨水流,0+),colorffff00,linethick1;

  强:是否(主宰五升) AND 有单独 AND 中心线高涨水流 AND 领涨,4,0),colorred;

  VAR6:=(2*C+H+L)/4;

   100 Var7:= LLV(L,27);

  状:= HHV(H,27);

  运转:EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13)-50,linethick1,coloryellow;

  水流:EMA(* REF),1)*运作,3),colorgreen,linethick1;

  STICKLINE(运转>的水流 AND 运转> REF(运转),1),手术 5,水流1,),colorred,linethick2;

  STICKLINE(运转> =水流,水流,水流,),coloryellow,linethick2;

  STICKLINE(运转<水流,水流+,水流-,),colorffff00,linethick2;

  STICKLINE(强= 4),手术 6,水流1,4,0),colorff99ff;

  强圈和弱圈:0,colorwhite;

  STICKLINE(运转> =水流 AND 五升 AND 有单独 AND 中心线高涨水流,水流3,水流7,4,0),color64A0E6;

  行动=:是否(=运转水流) AND 五升 AND 有单独 AND 中心线高涨水流 AND 水流<0,1,0);

  采购:是否(乐章= 1) AND 伯爵(体育= 1),5)=1,8,0),colorgreen,linethick1;

  DrawText(买= 8),运转,买,coloryellow;

  BIAS1:=(C-MA(C,6))/MA(C,6)*100;

  BIAS2:=(C-MA(C,12))/MA(C,12)*100;

  BIAS3:=(C-MA(C,24))/MA(C,24)*100;

  使有偏见:=(2×bias2 BIAS1 3 * bias3)/ 6

  为装支管:=(为装支管),3);

  预备:STICKLINE(乖离<-6 AND 乖离>=-12,-6,0,6,1 ),COLOR33ffcc;

  抄底一:IF(乖离<-12 AND 乖离>=-18,-12,0),colormagenta,STICK;

  STICKLINE(乖离<-12 AND 乖离>=-18,-12,0,6,0) ,COLOR33cccc;

  下二:是否<-18,-18,0),colorbrown,STICK;

  STICKLINE(乖离<-18,-18,0,6 ,0) ,COLOR3399cc;

  基地:是否(采购= 8) AND COUNT(乖离<-12,10)>=1,10,0),linethick0,colorred;

  STICKLINE(底= 10),10,0,10,1),colorred;

  DrawText(底= 10),10,猎人,coloryellow;

  DRAWTEXT(CROSS(运转,水流) AND (运转> 30),运转,”▲”),colorred;

  DRAWTEXT(CROSS(水流,运转) AND (运转> 20),运转,”▼” ),Color00FF00;

  状态执意本文为宽大出资者解说的波段基地锋利的样品探察解析与份代码源代码构造解析,是否你想赚得更多状态份交易的立刻的,请小心对获胜的人的WEA基线12列,笔者将为您供给物更专业的技术剖析。。

发表评论

电子邮件地址不会被公开。 必填项已用*标注